Help from those with an 03

Mr. Wright

Guru
Supporting Member
Trying to chase down a wire. On the 03's, the start relay was a little black box that sat on top of the battery. On one of the wire harnesses coming off it, I have a small wire hanging out. Can someone identify it.
received_381164633438124.jpeg
received_560545288651095.jpeg
 

Mikeinjersey

Active Member
Trying to chase down a wire. On the 03's, the start relay was a little black box that sat on top of the battery. On one of the wire harnesses coming off it, I have a small wire hanging out. Can someone identify it.
View attachment 88570
View attachment 88571
Looking at the WD the module has 7 wires coming from it, 3 of which use a connector. Looks like a #1.Red and #2.Black direct to battery to power the module. Then a #3.green for the starter solenoid and #4.orange power for the EHC.
The remaining 3 wires are through a connector. Pin 3 (green) from start switch to trigger the starter and pin 2 (orange) and pin 1 (red) complete the ignition switch circuit for the module.
If you can account for these 7 wires maybe someone tried to jumper in an extra wire for a function no longer present on the bike.
Page 10 and 11 of the SM gives a pretty good explanation of the wiring which may help you figure out the extra wire. It's a pretty skinny wire so you know it didn't carry much current.
 

Attachments

Mr. Wright

Guru
Supporting Member
Yeah, I've got all that. Working with this guy over the phone. Trying to figure out if anyone else has this wire hanging out, and if it is connected to something. Figured the start relay is bad, and we'll have to wire in another one.
 

Mikeinjersey

Active Member
What failure are you experiencing ? Under the shrink wrap what color are the wires it's connected to? Just a wild guess but could it have been a choke (coil) in the ground lead similar to the headlight circuit? page 16 figure 20 The headlight relay does get activated with the start switch along with the ignition and starter?
 
Top